?

Log in

No account? Create an account
 
 
07 June 2012 @ 05:21 am
people who know about smart phones  
I seem to be suddenly having trouble sending messages via gmail app on my phone, more specifically messages with attachments. This hasn't been an issue in the past. What can I do to fix it, if anything?

I have no idea why it is suddenly doing this. But I am so frustrated.


Posted via m.livejournal.com.

 
 
 
babsbybendbabsbybend on June 7th, 2012 03:40 pm (UTC)
When I was working at the call center, the first steps were to turn the phone off and on, to make sure that the phone is all charged up. When was the last time that the battery was "emptied" completely? Are other people around you having the same issues? (It could be the cell tower.)

Here's something else that might help: http://support.apple.com/kb/TS1506
It's better to fly and it's better to diegelsey on June 8th, 2012 01:11 am (UTC)
I've revolted it several times. One of the first things I did :). It seems to work sporadically, so I'm wondering if it is a service provider thing.
MissBlane: Bookshelfmissblane on June 7th, 2012 05:20 pm (UTC)
I've never used the gmail app, but is there an update available for it? Or have you recently updated it?

You might also just try restarting the phone.
It's better to fly and it's better to diegelsey on June 8th, 2012 01:12 am (UTC)
I looked for updates (no recent) and restarted it. It works sporadically, so I think maybe its just the service area/provider. Hmmm.
droxydroxy on June 7th, 2012 08:53 pm (UTC)
Can't help with that, other than get on a real computer and seach your problem to see if other have it and if there is a solution.
It's better to fly and it's better to diegelsey on June 8th, 2012 01:13 am (UTC)
I did go to the help page, after rebooting and everything else. It has taken to working sporadically, so I'm wondering if it is the service provider... Well at least it works most of the time, I suppose.